This project has moved. For the latest updates, please go here.

EyeTribe error

Aug 25, 2014 at 1:59 PM
Hi,

I recently bought an EyeTribe eye tracker and tried to connect it to OGAMA (4.5).
In the recordings module I selected the Eye Tribe eye tracker, but I cannot connect to it.
I get this error when pushing the 'connect' button:
'Object reference not set to an instance of an object.'
Does anybody know how I could solve this problem?

Many Thanks!
Kristien
Sep 2, 2014 at 2:13 PM
Hi!
Is the eyetribe server running in the background?
I get a similar error when I don't start the server.

Greetings,
Ewald
Sep 2, 2014 at 2:14 PM
Hi!
I have a question too.
OGAMA crashes when I use a Desktop Slide. I don't know this is due to the eyetribe or to the update to 4.5.
Any suggestions?

Greetings,
Ewald
Sep 6, 2014 at 5:58 PM
I am used to Mirametrix to use with Ogama. Now I bought either a Eye Tribe and in record module I cannot enable the connection of ther Eyetracker. There is some special configuration that must have be done?

Regards

Airton
Sep 7, 2014 at 5:16 PM

Have you made sure that the ip address is correct?

LG Ewald

----- Reply message -----
Von: "Airton_Popmind" <[email removed]>
An: <[email removed]>
Betreff: EyeTribe error [ogama:562039]
Datum: Sa., Sep. 6, 2014 19:58




From: Airton_Popmind

I am used to Mirametrix to use with Ogama. Now I bought either a Eye Tribe and in record module I cannot enable the connection of ther Eyetracker. There is some special configuration that must have be done?

Regards

Airton
Sep 7, 2014 at 8:04 PM
Ewald,

No, I did not changed the IP adress. How can I do it? In Ogama? What is the correct IP?

Best

Airton
Sep 8, 2014 at 1:25 AM

In OGAMA it is the Button 'tracker settings' next to the button where you choose the type of the tracker.
Look for the correcet ip in the command line Window that pops up when you start 'the eyetribe UI'.

Let me know if it worked I tried to remember it but I can verify only tommorrow.

Greetings,
Ewald

----- Reply message -----
Von: "Airton_Popmind" <[email removed]>
An: <[email removed]>
Betreff: EyeTribe error [ogama:562039]
Datum: So., Sep. 7, 2014 22:04




From: Airton_Popmind

Ewald,

No, I did not changed the IP adress. How can I do it? In Ogama? What is the correct IP?

Best

Airton
Sep 8, 2014 at 5:46 AM
Thanks a lot for your answer!! Att. Airton Rodrigues Prof. Gerenciais ________________________________ De: estra <[email removed]> Enviado: domingo, 7 de setembro de 2014 22:25 Para: Airton Rodrigues Assunto: Re: EyeTribe error [ogama:562039] From: estra
In OGAMA it is the Button 'tracker settings' next to the button where you choose the type of the tracker. Look for the correcet ip in the command line Window that pops up when you start 'the eyetribe UI'. Let me know if it worked I tried to remember it but
I can verify only tommorrow. Greetings, Ewald ----- Reply message ----- Von: "Airton_Popmind" <[email removed]> An: <[email removed]> Betreff: EyeTribe error [ogama:562039] Datum: So., Sep. 7, 2014 22:04 From: Airton_Popmind Ewald, No, I did not changed the
IP adress. How can I do it? In Ogama? What is the correct IP? Best Airton Read the full discussion online<http://ogama.codeplex.com/discussions/562039#post1302276>. To add a post to this discussion, reply to this email ([email removed]<mailto:[email removed]?subject=[ogama:562039]>)
To start a new discussion for this project, email [email removed]<mailto:[email removed]> You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings<http://ogama.codeplex.com/subscriptions/thread/project/edit>
on codePlex.com. Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com
Coordinator
May 15, 2015 at 2:23 PM
Hi there,
my eyetribe connects flawlessly on

Server address: localhost
Port: 6555
Rate: 30Hz
DeviceIndex: 0

If you click on connect, ogama tries to start the eytribe Server, searching it at:
C:\Program Files (x86)\EyeTribe\Server\EyeTribe.exe
which is the Location stored in @"Software\EyeTribe\EyeTribe Service\InstallDir" in the registry.

Adrian