This project has moved and is read-only. For the latest updates, please go here.

Text display change when viewing results on different PC

Dec 3, 2013 at 9:08 PM
Edited Dec 11, 2013 at 3:50 AM
I have an experiment that I ran on one PC and am now wanting to analyse on another (so that further experiments can be run on the lab PC). However, when I open the experiment for analysis I find that the text display is different. It looks like the line spacing has changed, but I don't know whether anything else concerning the text display is different such as the text box coordinates or font size. I can tell that the AOIs that I specified are in the same place, as are images that are included. But because the text format is now different it makes tracking anything other than gaze to the AOIs impossible. I don't want to change the line spacing in the design module, as I have found from experience that once you start changing one thing there then all kinds of other things get altered (such as the text box coordinates)
Any advice?

PS - I have now discovered that it is not just the slides that are affected, but also the screens in the analysis pages. For example, in the statistics pages the button to indicate that an AOI measure should be added to the output is not visible, so nothing can be selected. And various other parts of the text are missing. This is on a high resolution screen, but also happens when I select different resolutions, and also happens when I downgrade to version 4.3.

PPS - I've checked more closely - each slide has three AOI rectangles - one for a picture, one for a definition text below the picture and one for a pseudoword in a story text. The AOI rectangle for the picture is fine, but the definition text below it no longer fits its AOI rectangle, and the actual pseudoword is well away from its AOI rectangle. These are all okay on other PC/monitor combinations. It looks like font size and/or line spacing is being interpreted differently, even though the details in the Design window are the same on all PC/monitor combinations
Mar 24, 2014 at 9:53 AM
Hi Paul, thanks for the detailed Information.
Which text type are you using, the Default instruction or the rtf instruction?
Does the font you are using is definetely installed on both Systems?
The bounds of the text are calculated using the following method, which gives different results for different Fonts.
Does you second Screen has a different dpi Setting?
Can you send me some screenshots of your Problem, so that i can try to reproduce the Problem?
Kind regards,
Mar 25, 2014 at 9:25 PM

Thanks Adrian

I’m using Arial, which is on both computers. And the problem is for both the instruction and the rtf screens, but importantly there are also issues – as I stated in my submission to the log - when displaying statistics windows, etc. That is, the problem is systemic, and not just to do with my slide show.

I’m attaching a Word file with screen dumps


Mar 25, 2014 at 9:31 PM
Hi Paul,
Please send the dumps to Adrian(at) or upload manually on codeplex.
Are you sure this Problem is only bound to ogama, or does the Screen Fonts are different also in other Software between the two Computers?
Mar 30, 2014 at 8:47 PM
Edited Mar 30, 2014 at 8:50 PM
Thanks Paul for the screenshots, I add the statistic screenshots here, cause I have currently no idea what can be the reason for this behaviour.
There is only one thing that I noticed: Your experiments file indicates that you are using an ogama version that was not officially released. cause it has the Version number 4.4.4945.17486. Release 4.4 has the number 4.4.5049.37409. So there is left to ask, if you tried the issue with the released installer file Ogama V4.4
Another idea: Are different .net Frameworks installed on the machines (look at HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP)

Note the different Location for the Options.
Note the truncated text in the Options section.
Apr 1, 2014 at 10:24 PM

Hi Adrian

Our lab machine was running the older version (you may remember sending it through to me a while back because of other issues we were having with the Mirametrix S2 tracker). I’ve updated it so that all machines are running 4.4.5049.37409. The problem is still there.


Apr 2, 2014 at 8:27 PM
Hi Paul,
are you able to give me remote access to the machine with the oversized text via teamviewer (
Send me an email (Adrian(at) at which schedule it would be possible to connect. Preferable on Weekend, monday or evenings,
Kind regards,
Apr 2, 2014 at 8:40 PM

This is on a University computer, and the rules around the machines here do not allow remote access to desktop computers by anyone other than our own IT team


Apr 2, 2014 at 9:03 PM
That´s a pity.
With the new 4.4.5049.37409 Version, how many machines are showing the truncated AOI statistics section?
Maybe it´s just one single Computer (the one with the oversized text) that does have a problem (no idea yet which Problem it is).
Apr 2, 2014 at 10:25 PM

Yes. It is just the one computer (so far). Unfortunately it is the one in my office where I do the analysis of results when the lab machines are in use, so that means I can’t look at a replay of the eye track and know with any confidence what the participants were looking at. I will try swapping monitors etc to find out more about where the problem is