This project has moved. For the latest updates, please go here.

Recording shows only black in the background

Nov 29, 2012 at 12:00 PM

Hi,

we're trying to capture data with Ogama from  a website with the ITU Gaze Tracker.

We used a specific URL for the slideshow and the tracking data looks nice. But we don't get any background. So the website is not visible behind the tracking data.

It looks like this (in the preview, but it's the same with recorded data):
https://www.dropbox.com/s/v3pm0lsx7659hqy/ogama_record_problem.PNG

 

We tried to solve the problem with selecting various codecs for recoring - no difference. We also tried recording the dekstop instead. This shows a complete black background.

 

Any ideas?


Thanks. 

Jan 10, 2013 at 1:00 PM

I found a workaround:

I created short desktop recording modules. Put them one after another. Thexy have a duration of 30secs.

That works. Although, the last slide always shows black (so I just record for another 30secs when I'm done) 

Feb 9, 2013 at 1:46 PM
Hi!
but you do not get desynchronized capture and fixation? What you Hardware? I have a problem with the capture. I get a long desynchronization recording and fixing? / My AMD4170 ddr3 Sata 2
Coordinator
Mar 30, 2013 at 9:42 PM
Hi Lornz,
I would be interested in the URL that gets the black Background, to may track the bug down.

Hi Odins,
in the meantime I replaced the Screen Recorder with an improved Version with should drastically reduce latency Problems (also I know that solid state disks will improve Performance)

Kind regards,
Adrian
Apr 8, 2013 at 9:27 AM
Edited Apr 8, 2013 at 9:27 AM
The URL does not matter, it's every Website I tried.
Coordinator
Jun 18, 2013 at 8:19 PM
Hi Lornz, on some systems the screen recorder dlls were not correctly registered during installation.
Try the following:
Start the command line with admin rights and register the files: OgamaCaptureX86.ax and GenericSampleSourceFilter.ax with the command regsvr32. You have to get the message "successfully registered".
Check after the recording you have video files in the thumbs subfolder of your project.
Adrian